Dizze plugin is net hifke mei de lêste 3 grutte releases fan WordPress . It kin net langer wurde ûnderhâlden of stipe en kin kompatibiliteitsproblemen hawwe as it wurdt brûkt mei resinte ferzjes fan WordPress.

HTTP Basic Auth

Beskriuwing

With this plugin you can protect your WordPress installation with Basic Auth. Basic Auth can use custom password or WordPress users login data.

This plugin protects all dynamically generated content: posts, pages, archives, etc. Basic auth does not protect static content like images, scripts and CSS files.

You can protect: admin area (wp-admin), login page and frontend area.

Ynstallaasje

You can install this plugin like any other WordPress plugin.

  1. Download and unzip the latest release zip file.
  2. Upload the entire plugin directory to your /wp-content/plugins/ directory.
  3. Activate the plugin through the Plugins menu in WordPress Administration.

You can also use WordPress uploader to upload plugin zip file in menu Plugins -> Add New -> Upload Plugin. Then go directly to point 3.

Resinsjes

Lês alle 1 resinsje

Meiwurkers & amp; Untwikkelders

“HTTP Basic Auth” is iepen boarne software. De folgjende minsken hawwe bydroegen oan dizze plugin.

Meiwurkers

Oersette “HTTP Basic Auth” yn jo taal.

Ynteressearre yn ûntwikkeling?

Blêdzje troch de koade , besjoch de SVN-repository , of abonnearje op it ûntwikkelingslogboek troch RSS .

Feroaringslog

1.1.0 – 2022-02-27

  • Added compatibility with WordPress 5.9

1.0.12 – 2018-05-04

  • Changed slug to http-basic-auth

1.0.11 – 2018-05-04

  • Added tags

1.0.9 – 2018-05-03

  • New contributor: WP Desk

1.0.8 – 2018-05-03

  • Some cosmetics fixes

1.0.7 – 2018-05-02

  • Added tests

1.0.4 – 2018-05-02

  • Fixed notices

1.0.3 – 2018-05-02

  • Added admin bar login info

1.0.2 – 2018-05-02

  • Some cosmetics fixes

1.0.0 – 2018-05-01

  • Initial Release!