Dizze plugin is net hifke mei de lêste 3 grutte releases fan WordPress . It kin net langer wurde ûnderhâlden of stipe en kin kompatibiliteitsproblemen hawwe as it wurdt brûkt mei resinte ferzjes fan WordPress.

WPMU Prefill Post

Beskriuwing

NOTE : This plugin is translation ready
NOTE : You need php 5.2+

Add the ability to create post template.
You can manage templates and use them to prefill a post.
Also prefill the post title.

Work with wordpress and wordpress mu.
Works with qtranslate.

Inspirated from “Article Templates”

Skermôfbyldings

  • Creating a template
  • Template list on network blog
  • Template list on master blog
  • Creating a template with qtranslate enabled

Ynstallaasje

  1. Unzip the php file and upload it into your blog
  2. Activate the plugin in plugin’s section
  3. Now in “settings” menu you have a new submenu call “WPMU Prefill Post Template” where you can manage your templates.

FAQ

  1. Currently nothing…

Resinsjes

D’r binne gjin resinsjes foar dizze plugin.

Meiwurkers & amp; Untwikkelders

“WPMU Prefill Post” is iepen boarne software. De folgjende minsken hawwe bydroegen oan dizze plugin.

Meiwurkers

Oersette “WPMU Prefill Post” yn jo taal.

Ynteressearre yn ûntwikkeling?

Blêdzje troch de koade , besjoch de SVN-repository , of abonnearje op it ûntwikkelingslogboek troch RSS .

Feroaringslog

1.03

Fix problem with tiny_mce

1.02

Fix problem with mysql_real_escape_string

1.01

Fix “tinyMCE is not defined” bug
Fix excerpt bug (note : excerpt still does not work with qtranslate)

1.0

Initial release