Dizze plugin is net hifke mei de lêste 3 grutte releases fan WordPress . It kin net langer wurde ûnderhâlden of stipe en kin kompatibiliteitsproblemen hawwe as it wurdt brûkt mei resinte ferzjes fan WordPress.

Woocommerce EFTsecure gateway

Beskriuwing

Requires WooCommerce >= V2.2.0

Accept ABSA, Standard Bank, Capitec, Investec, FNB and Nedbank payments directly into your bank account.

Ynstallaasje

Goto Plugins > WooCommerce EFTsecure Gateway > Settings
Insert API Username and Password
Set optional parameters
Save settings.

Gateway should appear on checkout if configured with correct credentials.

Resinsjes

24 febrewaris, 2023
When will you update the plugin to the latest versions of WordPress?
Lês alle 1 resinsje

Meiwurkers & amp; Untwikkelders

“Woocommerce EFTsecure gateway” is iepen boarne software. De folgjende minsken hawwe bydroegen oan dizze plugin.

Meiwurkers

Feroaringslog

1.0.5 – 2020.05.21

  • Checkout bug fixes

1.0.4 – 2020.05.16

  • Woocommerce 3.X support

1.0.3 – 2017.05.05

  • Additional validation bug fixes
  • Added webhook support
  • Added redirect support and option to enable checkout
  • Precreate order for Checkout widget

1.0.2 – 2017.03.07

  • Validation bug fixes

1.0.1 – 2016.12.15

  • Compatibility fixes

1.0 – 2016.11.29

  • First Release