Dizze plugin is net hifke mei de lêste 3 grutte releases fan WordPress . It kin net langer wurde ûnderhâlden of stipe en kin kompatibiliteitsproblemen hawwe as it wurdt brûkt mei resinte ferzjes fan WordPress.

Post Editor Zen Coding

Beskriuwing

This plugin add a syntax highlighted editor to WordPress Post new/edit screen with Emmet (zen coding) engine. which takes something like ul.nav>li.nav-item$*4>a and turn it to :

    <ul class="nav">
      <li class="nav-item1"><a href=""></a></li>
      <li class="nav-item2"><a href=""></a></li>
      <li class="nav-item3"><a href=""></a></li>
      <li class="nav-item4"><a href=""></a></li>
    </ul>

Skermôfbyldings

  • Editor button.
  • Editor in action.
  • Editor help.

Ynstallaasje

  1. Extract the zip file and just drop the contents in the wp-content/plugins/ directory of your WordPress installation.
  2. Then activate the Plugin from Plugins page.
  3. Done!

FAQ

What are the requirements?

PHP 5.2 and up.

I have Found a Bug, Now what?

Simply use the Support Forum and thanks a head for doing that.

Resinsjes

D'r binne gjin resinsjes foar dizze plugin.

Meiwurkers & amp; Untwikkelders

"Post Editor Zen Coding" is iepen boarne software. De folgjende minsken hawwe bydroegen oan dizze plugin.

Meiwurkers

Oersette "Post Editor Zen Coding" yn jo taal.

Ynteressearre yn ûntwikkeling?

Blêdzje troch de koade , besjoch de SVN-repository , of abonnearje op it ûntwikkelingslogboek troch RSS .

Feroaringslog

0.2
Fixed JS errors.
swichted to jquery dialog for help.
js code was restructured as OOP.
added jQuery UI CSS.

0.1
initial release.