Dizze plugin is net hifke mei de lêste 3 grutte releases fan WordPress . It kin net langer wurde ûnderhâlden of stipe en kin kompatibiliteitsproblemen hawwe as it wurdt brûkt mei resinte ferzjes fan WordPress.

PHP Peak Memory Checker

Beskriuwing

This plugin checks PHP memory usage and sends an email to the administrator if the maximum memory usage exceeds the threshold.
This email will include the memory usage, $_SERVER, and $_REQUEST values.
When used in conjunction with the External Notification plugin, the email can be sent as a notification to Slack.

For developer

  1. The default value for the threshold is 32 MB, but can be set to any value. Please define WP10_MEMORY_ALERT_THRESHOLD in megabytes in wp-config.php file.
  2. The plugin has a filter hook called “cpmp_delete_things_list”. This hook can be used to delete any content from the information retrieved by $_REQUEST.

Ynstallaasje

  1. Upload the plugin package to the plugins directory.
  2. Activate the plugin through the \’Plugins\’ menu in WordPress.

Resinsjes

D'r binne gjin resinsjes foar dizze plugin.

Meiwurkers & amp; Untwikkelders

"PHP Peak Memory Checker" is iepen boarne software. De folgjende minsken hawwe bydroegen oan dizze plugin.

Meiwurkers

"PHP Peak Memory Checker" is oerset yn 2 lokaasjes. Tank oan de oersetters foar harren bydragen.

Oersette "PHP Peak Memory Checker" yn jo taal.

Ynteressearre yn ûntwikkeling?

Blêdzje troch de koade , besjoch de SVN-repository , of abonnearje op it ûntwikkelingslogboek troch RSS .

Feroaringslog

1.0

  • first version.

1.0.1

  • fix code.