Dizze plugin is net hifke mei de lêste 3 grutte releases fan WordPress . It kin net langer wurde ûnderhâlden of stipe en kin kompatibiliteitsproblemen hawwe as it wurdt brûkt mei resinte ferzjes fan WordPress.

Apache Password Protect

Beskriuwing

Protect wp-admin folder and the wp-login.php file of HTTP password

Skermôfbyldings

  • Admin configuration screen.
  • Chrome browser screen.

Ynstallaasje

Install

  1. In your WordPress administration, go to the Plugins page;
  2. Activate the Apache Password Protect plugin;
  3. Go to the Apache protect page and configure it.
  4. Done!

If you find any bugs or have any ideas, please mail me! 😉

Requirements

  • PHP 5.1 or above
  • WordPress 3.5.1 or above

FAQ

I lost access to the console after installing your plugin. What do I do?

Do not worry. Open the .htaccess and wp-admin/.htaccess files via ftp and and delete everything between the lines: “# Apache Password Protect start” and “# Apache Password Protect stop”.

Resinsjes

3 maart, 2017
Plugin helps to avoid unexpected attemps to login without stressing other defence plugins. Works great!
Lês alle 3 resinsjes

Meiwurkers & amp; Untwikkelders

"Apache Password Protect" is iepen boarne software. De folgjende minsken hawwe bydroegen oan dizze plugin.

Meiwurkers

Oersette "Apache Password Protect" yn jo taal.

Ynteressearre yn ûntwikkeling?

Blêdzje troch de koade , besjoch de SVN-repository , of abonnearje op it ûntwikkelingslogboek troch RSS .

Feroaringslog

1.1

  • Added password generator
  • Small fixes

1.0

  • First version